Skip FOLIO Project Navigation

On Upgrading of Installation of Chinese Translation

#1

I downloaded FOLIO Q1-2019 Release (v1.0.1) version and found that UI-Developers is version 1.7.0, which is not internationalized. So I upgrade the module with version 1.8.0 separately. I modified the package.json file and compiled it. But I found this module is still the version of 1.7.0. Which configuration file should I use?

1 Like
#2

The only difference between ui-developers v1.7 and v1.8 is the addition of a per-session locale setting (/settings/developer/locale) you can use as an alternative to changing the locale for the entire tenant (/settings/organization/locale).

To update the version of ui-developers included in your platform, you may need to remove the node_modules directory and yarn.lock file before you compile the platform in order to force node to find the new dependency.

For additional support, a good option is the #support channel on Slack. Visit https://slack-invitation.folio.org/ to get an invitation.

1 Like